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“Text is today!s Latin. It is through text that we elites communicate.  For the masses, 

however, most information is gathered through other forms of media: TV, film, music, 

and music video. These forms of "writing! are the vernacular of today. They are the kinds 

of "writing! that matter most.” (Lawrence Lessig Remix 68) 
 

 

Introduction 

iMovie is a relatively simple tool that provides options for students and researchers to 

explore multimodal composition, discover alternative forms of argumentation, and 

participate meaningfully in remix culture.  Today, we!ll cover what you need to know to 

create a very basic video commentary: importing video, editing video, adding transitions, 

adding text, and working with audio. First, let!s get familiar with the iMovie interface. 

 
The iMovie Interface 
 

iMovie offers two different ways to arrange the windows in the Interface. As shown in the 

interface diagram (attached on next page), you have the Project Library and Edit Project 

window, and the Event Library and the Event Browser. There is a Switch button in the 

toolbar on the left side. When you click it, the top left window and the bottom windows 

switch places. 

 

Exploring the Preferences: 

  

 

One thing to note about the iMovie interface is that you never need to save your work.  

iMovie saves the project constantly until you export it.  Also, iMovie is a “non-destructive” 

video editor. This means that the source video is not altered. 

 



 

 

1. Project Library - where all movie projects are stored 

2. Edit Project window - shows current movie being edited 

3. Monitor Window - view clips or your final iMovie project 

4. Play Project either full screen or in the monitor window 

5. Frame Adjustment - allows you to see thumbnails of clips by 

amount of frames per  thumbnail 

6. Take footage directly from your webcam  

7. Switch button - Swaps the Events Browser and the Edit Project 

window from top to bottom 

8. Zooms in on thumbnails/clips 

9.  Events Library - where all the events (groups of clips) on the 

computer are displayed 

9.5. Commenting feature – might be useful for peer review 

10. Events Browser - shows all events from a particular source 

that can be edited into the movie. Events are just groupings. 

11 and 12. Selection arrow and Edit tool 

13. Favorites Tab - allows you to select favorite clips, or parts of 

clips, or just remove clips all  together. 

14 and 14.5. Assign keywords to events and filter by keyword 

15. Voiceover tool 

16. crop images and video 

17. 'Inspector' or HUD (Heads Up Display) -  a floating window 

which provides access to various controls used to build a Project 

18. Turns on/off Audio Skimmer 

19. Controls for adding music/sounds, still images, text, 

transitions, and backgrounds (also maps of the world are here!)
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Importing Video 
 

The 1080i (or HD size) is normally not needed.  “Large – 960x540” should be sufficient 

for a DVD or playback on the web. 

 

Be sure to work from your computer!s hard drive – not from an external drive. This is why 

you need to be selective about how much footage you take and pay attention to how 

large your “events” become. 

 

Import video from an external digital camera: 

 

 

Take video directly from your computer!s webcam: 

 
This method is good for recording a lecture or video blog, also known as a “vodcast.” 

 

Go to the link below for the resources to import during this workshop: 

https://pantherfile.uwm.edu/sulliv97/public/imovie-workshop/  

This zip file will take some time to download. When the file is downloaded and unzipped, 

import the video file learning_about_money.m4v into iMovie.  

 

If you have preexisting events, iMovie asks if you want to add to an existing event or 

create a new event.  Use events to group videos of similar times or places—not to group 

files for the same movie.  Events are like books on a shelf, not project folders. 
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The event will be created with the name you give it.  Now you are ready to start a new 

project, which will become your movie.  You can go to File > New Project, or click the 

Plus sign in the Events Library, lower left corner: 

 

 

 
With your new project, you can see the directions that tell you to drag media into the 

empty boxes.  First, check out your Project Properties under the File menu, and note the 

option to get rid of the Ken Burns effect: 
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Editing Video 
 

iMovie 09 offers four main ways to shorten video clips.  We!ll touch on all four ways so 

you can have an idea of which method suits your purposes in a given situation. First, 

there are three ways you can quickly preview edits to see if you like them. You can drag 

or skim your cursor over a clip to see the video play in the Viewer window. When you 

place the cursor over a clip, a thin vertical red line called a Playhead is displayed. Or, at 

the bottom left of the Project Library window are two buttons: “Play Project full screen” 

and “Play Project from beginning.” The space bar also pauses the clip.  

 

 

 

 

1. Use the yellow selector box either in the Edit Project window 

or in the Events Browser. Drag the edges of the box in or out 

with your mouse. Press Delete to delete the selected 

portion, or Edit > Trim to Selection (Command-B keys) to 

delete what is not in the yellow box. 
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2. Choose the Edit tool (#12 in the interface diagram).  Then, you can select a clip in the 

Events Browser.  The clip is highlighted orange. When you release your mouse, the clip 

immediately goes into the project with no further action from you. An orange underline 

marks the place in the event that has been excerpted. 

 

3.   The Clip Trimmer is a third way to edit clips.  You can 

only use it in the Project window, not in the Events 

Browser. When a clip is selected with a yellow box, click 

the small Gear icon. You will see a pop-up menu.  Click 

Clip Trimmer.  This option will let you edit a clip frame by 

frame.  You can drag the edges of the yellow box. Or, 

using the Option !  or Option "  keys, you can have 

even more precise control.  If you do not want to edit the 

length but only change the frames that appear, you can 

click both arrow keys to move an entire selection left or right.  Hold down the " key and 

tap the ! key to move the selection left. Hold down the ! key and tap the " key to 

move the selection right. Remember to click Done when you have your clip ready. 

 

4.  The Precision Editor is another way to get precise frame-by-frame edits.  It also must 

be used in the Project window.  With a clip selected, choose the Gear icon and then 

Precision Editor. A new interface appears in the Events Browser.  Because the 

Precision editor works best with multiple clips and transitions, let!s split a clip and then 

add a transition.  

 

Splitting Clips 
 

To split a clip, use a yellow box to select the portion you want to split off from the larger 

clip.  Right-click on the selection and choose Split Clip.  You now have two clips.  Even 

though they are split, for now they will play without any noticeable break. Another 

convenient way to split a clip is to position the Playhead. Select a clip with a yellow box. 

Position the Playhead at the point you want the clip split. Press the Command-Shift-S 

keys.  You cannot split a clip in the Events Browser. 

 

Adding Transitions 
 

Now that we have a split clip, let!s 

add a transition.  Click the 

Transitions icon to view your 

options.  Drag a transition into 

your project so that it is between 

clips.  You will see a thick green 

line appear to indicate where the 

transition will be dropped.   

 

Once you insert a transition, the 

default length is about half a 

second. You can click the Gear 

icon below the transition to make 

adjustments. (Or at any point you 

can click the Inspector icon with 

anything selected.)  Click “Applies to all transitions” to make global changes. You cannot 

make a transition longer than half the length of the shorter clip on either side of it. 
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Now we can return to the Precision Editor.  In the Precision Editor window, you can see 

how the transition divides the two clips in a layered “sandwich” view.  You can slide the 

top or bottom clip back and forth. You can also slide the transition and adjust the length 

of the transition by dragging the edges of the transition box. Click the forward and 

backward arrows to move from transition to transition when you have multiple transitions 

in a movie.  Remember to click Done to finalize the edits.  

 

Changing the Speed of a Clip 
 

This is a useful feature when you want a clip to be an exact length, but it doesn!t matter if 

the clip gets slower or faster.  It can also create humorous slow-motion or frenetic 

effects. (Note that to speed up and slow down clips, you have to “convert” the entire 

event.  This can be a very long process if the event is over five minutes.)  With a clip 

selected, click the Inspector or the Gear icon.  You can set the duration or specify if you 

want the pace slower or faster.  You can also add video effects such as “Aged Film” and 

“X-Ray.”  You do not need to convert a clip to add video effects. 

 

Adding Still Images 
 

You can add a still image from your computer or create a still frame or freeze frame from 

your video.  A freeze frame is created in the Project window.  Select a clip and move the 

Playhead to a point you want to freeze. Hold down the control key and click. This will 

bring up the freeze frame menu.  The default duration is four seconds.  A freeze frame is 

like stopping time within your movie.  A still frame, on the other hand, is created in the 

Events Browser.  Go through the same process that you did with the freeze frame.  

iMovie will add a still image set at four seconds to the end of your project. You can add 

your own images, but you need to edit them with an external image-editing application.   

 
Adding Text 
 

You can add text on top of video, using the video as the 

background.  Or you can add text between, before, or after 

clips and choose a background. iMovie has text features 

designed for the credits and for subtitles.  Some of the text 

features are animated. In your Project window, the text 

displays above the clip in a blue box. The 4s means 4 

seconds. You can type in this blue box, and slide it to reposition text.   

 

Remember that to give yourself more font choices, you need to adjust your iMovie 

Preferences under the Fonts menu. 
 

Adding and Editing Audio 
 

Unlike text, audio appears as a green box below the 

clip.  You can add audio from an external source or 

use one of iMovie!s many stock files, located under 

the musical note icon in iMovie Sound Effects and 

iLife Sound Effects.  

 

If the clip has audio and you want to use different audio, you need to detach the original 

audio.  Select the clip and go to Edit > Detach Audio.  The audio now appears in a 

purple box below the video.  You can select and delete it.  Or, you can delete the video 

and use the audio for a different clip. 
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Choose the microphone icon to record a voiceover directly into your movie. You can play 

the movie as you talk to better coordinate your voiceover. 

 
You can edit audio in iMovie, but there are not many options.  With an audio clip 

selected, choose the Gear icon or the Inspector.  You can adjust the volume or adjust 

the fade-in/fade-out.  The Ducking feature allows you to reduce the volume of any 

added audio, giving priority to the audio that belongs to the clip. For example, if you have 

a video of an interview and want subtle audio in the background, use Ducking to create 

the background music effect.  Use a free, open-source program like Audacity to edit 

audio files for iMovie.  

 
Crediting Sources and Choosing a License 
 

Even though it!s a video, it!s important to credit all image and audio sources. The credits 

should be in the actual video—not only in the endnotes apart from the video. You can 

use Creative Commons (creativecommons.org) to license your video as a combination of 

the following: share-alike, non-commercial, attribution, no derivatives. You should 

encourage your students to include the following message at the end of their videos if 

they remix copyrighted content: “Because this video was created for a college class, it 

falls under Fair Use Guidelines and within the exemptions to DMCA Section 1201 rules 

announced by the Library of Congress on July 26, 2010.” 

 

Exporting the Video 
 

You have a few options when you are ready to 

share your movie. The basic “Export Movie” 

option is probably the best for everyone.   Export 

using QuickTime gives an array of advanced 

options.  There is an option to send the movie 

directly to YouTube from iMovie. You can also 

export the movie to Adobe!s Final Cut 

application.  The export process can take a long 

time. I have found that the length of time varies 

depending on how many different events I am integrating, how much audio I have, and 

(of course) the length of the movie. 

 

Advanced iMovie 09 Features 
 

You can see this menu when you drag video clips or 

images on top of other clips or images.  The Picture in 

Picture feature allows you to embed an image into the 

corner of a video clip.  The Green Screen feature works 

with footage of a person talking in front of a green 

screen.  The person can be transposed on top of a 

different background, just like in weather reports on TV.  

The feature works well.   
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iMovie Resources 
 

• Free Stuff 
    For video: 

 Prelinger Archive, http://www.archive.org/details/prelinger 

 

    For audio:  

FreePlay Music, http://www.freeplaymusic.com/ (the bomb) 

OpSound, http://opsound.org/  

CCmixter, http://ccmixter.org  

Free Sound, http://www.freesound.org/index.php (no music) 

Stock Music for Educators: http://www.royaltyfreemusic.com/free-music-

resources.html  

 

     For images: 

  Flickr (go to Search > Advanced Search > Creative Commons) 

  Also  

 

• Video Sharing 
YouTube, Vimeo, and D2L 

 

• Possible Assignments, Student Samples, etc. 
 

“Multimodality in 60” assignment (from Ohio State University, attached on next 

page) – this assignment is harder than it seems 

 

Bill Wolff!s gallery of student videos: http://www.netvibes.com/wolffcw2010online  

 

Bill Wolff!s “remix, mashup, and society” assignment: 

http://williamwolff.org/courses/vrmc-spring-2010/vrmc-assignments-s10/vrmcs10-

assignment-3-remix/  

 

iMovie Public Service Announcement (PSA) assignment:  

http://public.csusm.edu/diekman/vsar306S04/psa_assignment.html 

 

Using iMovie to Talk about Tragedy: http://viz.cwrl.utexas.edu/content/using-

imovie-talk-about-tragedy  

 

Problems assessing multimodal student work: 

http://kairos.technorhetoric.net/10.2/coverweb/sorapure/index.html  

 

• Planning a Video 
 
Blank storyboard PDFs (just Google “blank storyboards”) 

 

Fair Use regulations for educators: http://www.umuc.edu/library/copy.shtml  
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Multimodality in 60 
 
Create a 60-second video text that illustrates the concept of 
multimodality.  Your video text must meet the following requirements: 
 

Your video text must run 60 seconds--no more, no less—including 
title screen and any credits. 

 
Your video text must take a critical, reflective, and/or interpretive 
approach to its subject matter. 
 
You must strip your video of all actual audio.  You may layer audio 
in your project as long as you avoid all literal video/audio 
matching.   
 
You must include a title screen somewhere in your video text.  You 
must also give yourself credit as the video artist/composer 
somewhere in the video text.   
 
You must secure permissions for all materials used in your project.  
Also, you much give credit for all materials used in your project.   
 

You will shoot footage with a partner.  You may then create your video 
text collaboratively or individually. The choice is yours. 
 

From Ohio State University 


